Few problems with moniter display and keyboard

  trialsriding 11:56 07 Sep 06
Locked

Hi all, Just had a search through the helproom and can't seem to find anything relevent. Probably using the wrong search terms but anyway, i recently installed a new hard drive as my old one broke. Since doing this when using internet explorer and scrolling down the page it 'freezes' and moves in sections instead of freely, also some keyboard characters are not useable i.e. to use @ i have to press " and vice versa could anyone point me to thread that may have covered this or tell me what's up? Using windows xp by the way. Thankyou

  VoG II 12:01 07 Sep 06

For the keyboard, Control panel, Regional and Language Options, Languages tab, Details button and select United Kingdom.

In Internet Explorer, Tools > Internet Options, Advanced tab, tick Use Smooth Scrolling.

  trialsriding 12:09 07 Sep 06

Hi dude cheers for the quick reply! The keyboard is now sorted :), i tried doing what you suggested with the internet explorer and 'smooth scrolling' was already selected. So tried unselecting and reselecting it but unfortunatley it hasn't worked? Thanks

  trialsriding 12:27 07 Sep 06

Sorted out both of these issues :D Thanks for your help. One little problem i've found now is some internet pages are magnified compare to others? Thanks

  VoG II 12:40 07 Sep 06

On a 'magnified' site View > Text Size or hold down CTRL and rotate the wheel on your mouse.

  trialsriding 12:45 07 Sep 06

Brilliant all sorted. Thanks for your help

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…