Fed Up With Evesham

  RobCharles1981 00:08 21 Dec 05
Locked

Well Earlier On I was using my Evesham Computer. On more than 2 Occations it had gone back due to a shutdown problem. The first Report was "Removed Wires From CPU Fan, Booted into Windows, System Works Fine" Recently went back too them With The Same Problem only this time they Claimed too have "Booted into Windows First Time, Operating System XP Home Reloaded and Reinstalled Drivers System Works Fine"

But I stuck XP Pro on with no problems, now this everning The PC decided too do the same thing again "Shut Down" grrrrr!!! I tried too boot back up I did for about 10 seconds heard the Post Beep and went off. I tried again after 5 mins I had the the CPU and PSU Fans turning Very Breiefly. My 3 Year Warranty Period has now expired what do I do your help is appreciated.

  Skills 03:51 21 Dec 05

Im not sure if you can still get on to evesham about this as its a problem that was reported while the system was still in warrenty and has not been sorted maybe something to find out?

Anyway is there a pattern to the switching off? Does it happen fairly soon after power on or does it take a while? Could be overheating and shutting down to prevent damage. Do you normally have to wait a while before it will come back on?

  RobCharles1981 19:39 21 Dec 05

An Update the Problem is resolved the PSU failed so going too order a new one thanks for advice!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…