Fdisk Problem

  Chaz10 17:11 09 Dec 03
Locked

I was wondering if anyone can help me, I was given a computer with XP pro on it now in order to stay legal I want to wipe the hard drive and install my legal copy of ME the problem is the harddrive (10GB Seagate) is split into 2 partitions Pri dos and extended dos I've deleated pri dos (31% of the harddrive) but it will not let me free up the remaning 69% I have tried every possibility with Fdisk but no luck

Spec is

Celron 667Mhz
10GB HDD
Abit Mobo
128mb ram

Any Help Thanks

  gold 47 17:15 09 Dec 03

Delete the none dos partition an then format.

  gold 47 17:20 09 Dec 03

Sorry thats if you are using NTFS if not go into dos on the A:/ prompt type FORMAT C:

  xania 17:21 09 Dec 03

I'm surprised FDISK allowed you to do this. You should delete the secondard partitions before you delete the primary one. Re-create the primary partition - ensuring that it is set as ACTIVE, a format this. You can then use it to install your OS. I wouldn't worry too much about deleting the other partition, unless you really need to. Simply delete all the folders on that partition and use it to store all your S/W, data etc.

However, if you really want to set up just a single partition:

Reinstate PRI DOS, delete EXT DOS, THEN delete PRI DOS and start from scratch.

  xania 17:23 09 Dec 03

PS

Don't forget you will need to partition any FDISK generated partitions before you can use them.

  Chaz10 17:25 09 Dec 03

thanks for the advice I've tried to delete the non dos partion but it won't let me saying something about logical drives but no logical drives are on the hdd seem to be going round in circles

  Chaz10 17:26 09 Dec 03

oh and it wont let me format C: saying invalid directory run the seagate diagnostic floppy to test drive everything OK

  gold 47 20:57 09 Dec 03

Go to the Segate website and download the diagnostic software if you can't find what your looking for go to the Maxtor site and download
their software it works on most drives but not WD HDD'S.

  gold 47 21:00 09 Dec 03

If you can't do that because you can't boot up get a mate to download it for you.

  Chaz10 11:49 10 Dec 03

Thanks for the help everyone I seem to have managed it

Thanks again

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…