favorites menu in XP

  GRFT 11:36 18 Feb 05
Locked

Another irritant since upgrading to XP is that the Favorites menu no long appears in the IE home page by default. It has to be enabled. Also items within a Favorites folder persist in being sorted alphabetically, which I do not want. How can I fix these?
Many thanks.

  Yoda Knight 11:58 18 Feb 05

click on view, explorer bar, favourites to get ur favourites showing. Dunno about the alphabetical listing thingy....

  Carpigiani 12:28 18 Feb 05

You can arrange them by dragging a dropping them into any order you want

  GRFT 15:34 18 Feb 05

Thanks, Guys, but its just the same. Clicking Favorites in the view/explorer menu amounts to the same as clicking the Favorites tab or Control +I. Arranging the items in order of preference is likewise OK until the next boot when everything is sorted alphabetically again. Had no problem with this in 98SE, so there must be settings somewhere to fix this.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…