faulty video card ?????????????

  filthpig 13:33 19 Feb 07
Locked

i have a small problem with my computer
i would like to find the fault ASAP for obvious reasons i think it might be the video card but im not sure my system is :
pentium 4 3ghz
ASUS P5 PE VM board
512mb radeon x1600 AGP
1024 mb ddr pc3200
160gb ide hard drive
i have set the theme to adjust for best performance in the properties of my computer but every time i turn the computer off it reverts back to the original theme of xp
this is not a major problem but if the video card is at fault i want to get it replaced
any advice would be great
thanks

  silverous 13:43 19 Feb 07

If you are saying the setting in Windows reverts back I think it is unlikely to be the video card. Sounds like an O/s - XP issue to me.

  filthpig 12:23 20 Feb 07

i have windows xp pro i will install this and see if i get the same problem
thanks for the advice

  uesquebeathus 16:07 20 Feb 07

do you have administrator user set , if not any changes will be ignored and put back to whatever you had before

  filthpig 10:05 21 Feb 07

am not sure about administrator i will check this today when i go home
thanks

  filthpig 19:08 22 Feb 07

i have installed windows xp pro and i still get the same problem, it must be a fault with the video card or the CPU or even the motherboard i am not sure though i thought it was a fault with my windows home edition but it cant be
any advice??????????

  silverous 20:43 22 Feb 07

Back to your original post, what do you mean by 'adjust for best performance' and 'theme' - they don't sound like windows terms, or graphics card terms unless they are specific to your graphics driver. Can you explain exactly where and what you set?

  Technotiger 20:47 22 Feb 07

"adjust etc ..." these are normal windows XP terms.

  Technotiger 20:50 22 Feb 07

PS - they can be found in My Computer>Properties>Advanced>Performance Settings.

  Technotiger 20:52 22 Feb 07

Bearing in mind that within this Forum there are no such thing as 'silly questions' ...

did you remember to click Apply after making your settings?

  silverous 22:28 22 Feb 07

Techno - I'm aware of that window, it was the use of "theme" and "Graphics card" that threw me. My mistake. I don't think this is a graphics card issue, will wait to see your answer to Techno question before further suggestions.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…