faulty prossesor ????

  beb 23:12 30 May 04

help please , my sons pc has a totaly blank screen , ive tryed everthing i know , changed monitor , hard drive , graphics card , memory , power supply (all from my pc to try and eliminate the problem when reinstalled back on my pc it works fine ) so tryed a brand new mother board today , still the same problem .......the only thing ive not tryed is the prossesor ( cant try mine as its an intel and sons will only take amd ) could this be the problem ....any help much appriciated before i leave home , cos my sons whinging is driving me insaine !!!!!

  LastChip 23:16 30 May 04

Are you getting any beep's at boot-up?

Is the CPU fan turning as soon as you try to switch the machine on?

  woodchip 23:20 30 May 04

Well you have tried all but, So I would think you are right it's the CPU that's dead this may have been overheating so make sure fans etc are OK when you fit a new CPU.

PS if it's a different Motherboard than what was fitted have you set it all up to the Manual for jumpers etc so that it will recognise the CPU

  beb 23:23 30 May 04

thanks for the quick response , yes all fans working , all lights workin , and can open the c/d drive tray , no beeps everthing is running as norm , but nothing on screen .

  beb 23:28 30 May 04

yes , it is a slightly different m/b .....jumpers ...ahh im lost now , sorry to be a pain

  woodchip 23:34 30 May 04

Well jumpers are little bits of plastic with a metel clip inside that bridges pins on the motherboard. to set the settings for a CPU or even Memory etc so you need to know what CPU you have so you can set these jumpers if the board as any, before it will recoginse the CPU etc. NOT ALL Motherboards have jumpers some have a bank dip switches, some board are automatic and have none. you need to read the manual that you got with he motherboard

  woodchip 23:38 30 May 04

To also to test startup do not have any Drive Ribbons or Cables connected you do not need the sound card in, just the bare minimum to get it to show something like the bios on screen

  LastChip 00:10 31 May 04

There is a high probability that the CPU has died. You can never be totally certain, but from what you have already done, it seems to be the last resort.

As you have no beep at start-up, the POST test is not completing. This is an indication there is a problem with hardware, rather than software.

As woodchip indicated, you should be able to power a machine with just the motherboard, CPU (and fan), memory, power supply and graphics card. Clearly, you wont boot into Windows with that, but the POST test should complete with an error message. In other words, you will have something on the screen.

  beb 00:47 31 May 04

thanks very much for all your help .....jumpers are set correct ......diconnected all drive ribbons and cables as suggested but still have nothing on the screen not even the bios screen .......i have a head ache ....part 2 tmrww ..once again many thanks for your help .

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…