fatal exception OD (Win98)

  coinneach 00:08 24 Oct 03

PC will not shut down but shows the dreaded blue screen with Fatal Exception OD at 021F:0000067F. Pressing any key clears the screen, substitutes a dull pattern of tiny dots and locks up. Only option is to switch off. Starting up again brings message that Windows didn't shut down properly. Hard disc scan shows no errors. Any suggestions?

  JIM 09:14 24 Oct 03

what program/s are you using before attempted shutdown?

Suggest for a start you carry out a SFC (system file check) from "run" command.Have your win/98cd handy if required.

  Diemmess 09:34 24 Oct 03

Also (if this fault is recent) run from (F8 at first boot)the "Command Prompt only"------- scanreg /restore

This will allow you to choose the system from an earlier date before the fault occurred ........... Just follow the prompts.

  coinneach 19:35 24 Oct 03

Thanks for your response, Jim. The problem has been with me for a week or two and has in most cases arisen after using the net or Outlook Express.

I've already run sfc but nothing has emerged from that.

  coinneach 19:39 24 Oct 03

Thanks for contribution, Diemmess. I've restored the registry from backup. Whilst enjoying better performance generally as a result, the FE still persists.

  JIM 19:46 24 Oct 03

Ok,still with the basics,try the "repair" to IE explorer,from the add/remove programs list.

  coinneach 21:13 24 Oct 03

Good try, Jim, but sorry, I've been there, done that...!

  woodchip 21:26 24 Oct 03

Try this as a temp experiment at trouble shooting. Go to Start/Run and type Msconfig press OK go to Startup Tab and remove all ticks from boxes other than System tray then restart Comp Re try for problem. if it does not appear put a tick in the boxes one at a time and restart and try until you get the problem back then you will know what?s up

  coinneach 22:04 24 Oct 03

Thanks Woodchip, it's certainly a thought. I won't have access to the computer for the next week or so, but when I can return to it I'll try your suggestion.

  coinneach 19:05 07 Nov 03

Many thanks to Jim, Diemmess and Woodchip.
I finally solved the problem by entering msconfig in the Run box, choosing the General Tab, selecting Advanced and checking 'Disable fast shutdown.'
Couldn't have been easier!


  JIM 19:51 07 Nov 03

Couldn't have been easier you say.

you cheeky so and so. only took you from,

Fri, 24.10.03/ 22:04 to Fri, 07.11.03 / 19:05

said with a big :):):)

Well done thankyou for the feedback.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…