FAO Forum Editor re: posting probs

  fitshase 11:53 29 Aug 03

It seems that I am unable to post a response to a thread. The thread in question (click here) allowed me to add 1 letter (see the post) but would not let me add any more. I can only get the Error screen (click here)

I have tried about 10 times to post a reply to no avail.

I shall see if this post works before e-mailing you.

Anyone else having problems?



  fitshase 11:54 29 Aug 03

this post works but I still cannot post a response to the other thread.

  spikeychris 11:58 29 Aug 03

Just added the word test and it worked.

  woodchip 12:01 29 Aug 03

Work's for me But I am Netscape if you are IE you need to repair it. That's why I gave up on IE as it needed repairing all the time

  Taran 12:19 29 Aug 03

Yes, I've had problems posting too with repeated 404 errors, but since an automated email is sent to the webmaster notifying them about it I think we should leave them to get on with any adjustments required.

Keep in mind that a lot can go wrong between your browser and the database at the other end.

Be patient and see where we go.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…