Fan still running after shut down

  lightfeet 14:44 24 Jul 05
Locked

Yesterday I upgraded my daughter’s AMD K7 – 548MHz system from Win 98 to XP Pro. Now on turning off it does not close down properly. The screen goes blank OK but the processor fan continues to run & the tower indicator light remains on. To switch off completely the tower on/off switch has to be pressed once. (a second press restarts the computer). I have tried waiting for over an hour before pressing the button in case it was a slow shut down but the fan continued to run.
Has anyone any idea how to correct this?

  wobblymike 14:48 24 Jul 05

It may well be that you need to enable auto shut down
Go into control panel - Admin tools - computer management and click device manager - select view and then select view hidden devices
lokk for APM power open it up and then double click the apm device revealed - enable it for use and your problem may be cured.

  john-232317 14:51 24 Jul 05

click here

Maybe the answer ?

  john-232317 14:52 24 Jul 05

You beat me to it ;-))

  wobblymike 14:53 24 Jul 05

dadyassa
Great minds clearly think alike

  Fruit Bat /\0/\ 14:56 24 Jul 05

Shutdown problems
click here
click here
click here

  lightfeet 15:58 24 Jul 05

Putting a tick in “APM > Enable Advanced Power Management Support” solved the problem. My thanks to all of you for your super quick responses as usual.

  lightfeet 15:59 24 Jul 05

Putting a tick in “APM > Enable Advanced Power Management Support” solved the problem. My thanks to all of you for your super quick responses as usual.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…