//some 3rd party need geo

Fan failure message.....booting stops

  Lombard 17:16 12 Feb 04
Locked

I changed the fan on DELL Dimension 8200 running XP Pro and now system starts to boot then shuts down. Cannot get enough time to get into Safe Mode to try System Restore. Even shuts down when BIOS running. On one occasion I got message "Prev fan failure"

  gold 47 20:12 12 Feb 04

Sounds like you have a cpu heat problem is your can you see the fan working.

  gold 47 20:14 12 Feb 04

Sorry should read can you see the fan working?

  Lombard 14:12 13 Feb 04

Yes, fan runs until system shuts down.

  DieSse 14:36 13 Feb 04

maybe you've fitted a fan without a tachometer in place of one that had one - if so the system may read a zero speed and so think it's failed.

maybe you've put the plug on wrongly - or in the wrong place.

maybe the new fan runs slower than the old one, and the system is still checking for the faster speed.

look at the fan wires - there needs to be three if the problem is the tacho.

look in the BIOS at the fen speed sensing - in you can't because it wong run for that long, rest your BIOS with the jumper - this should disable all the fan failure checking, so you can go in and reset it correctly.

  Indigo 1 15:40 13 Feb 04

Or maybe the heatsinks come loose.

  DieSse 20:13 13 Feb 04

Or maybe the heatsinks come loose

Why would that generate a "fan failure"?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…