Fan constantly running at 100% on PC

  weaverem 05:42 24 Mar 15
Locked

Hi,

My fan has been running at 100% almost constantly on my computer. I cleaned it, raised it off the floor, and replaced one of the fans(because I had an extra one, not because it wasn't working). I know it is an old computer and I wanted to get some advice on what is going on with it and whether I should try to make the repair(and probably upgrade) or just start looking at replacing the computer. I have some guesses based on the report from Speccy.

  onthelimit1 08:39 24 Mar 15

If you mean the cpu fan, and it used to vary speed depending on load on PC, I'd suspect it's the CPU temperature sensor that's failed. This would tell the fan to run flat out as a failsafe. If that's the case, nothing can be done.

  Secret-Squirrel 09:24 24 Mar 15

weaverem, according to your Speccy report, all your CPU cores are running very hot and the temperatures for your GPU and motherboard are also very high.

Have you checked that all the air-intake holes on the PC's case are free of dust and fluff? You can test for this by leaving the side of the PC off and seeing if the temperatures return to normal. A can of compressed air is good for blowing out dust from fans and the metal fins of the cooling system. Check too that all the fans are spinning freely.

  onthelimit1 13:53 24 Mar 15

Well spotted SS. Those temps would explain the fan speed. Could it be the heatsink / CPU interface needs looking at?

  Fruit Bat /\0/\ 17:18 24 Mar 15

A good layer of fluff between fan and heatsink could be the problem

or even time to possibly clean off the old thermal paste and put some more on.

  Secret-Squirrel 18:22 24 Mar 15

Apart from the hard drive, everything is running too hot so my hunch is that it's a problem with general cooling within the case. Either the case fans aren't working properly, the air intake holes are clogged, or the PC's in a position where air can't freely flow in and out.

  weaverem 01:39 25 Mar 15

I put my computer on my desk and took off the case. All fans are functioning and I had cleaned out the case yesterday, especially near the heatsink. I am using Speedfan to run all fans at 100%. The graphic card is now running at 50C and the motherboard is at 74C. The CPU is staying hot at 84C. I replaced the thermal paste about a year ago, but I am thinking that doing this again(it was the first time I had done the job) and thoroughly cleaning the heatsink is my best bet. I will give that a try and let everyone know. Thanks for your help so far.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…