False Indication of an E-Mail Attachment

  Desert Rat 16:47 03 Apr 06
Locked

Any ideas as to why my in-box shows certain incoming messages as containing an attachment (paper clip symbol to the left side of the box) when no attachment is included in the message? Have confirmed with the sender that no attachment was sent, and checking the message properties dialog info confirms no attachment.
Running XP Pro and IE 6. Occurrence is intermittent, happening a couple of times a week.

  DieSse 16:59 03 Apr 06

Some AV programs that attach a "Scanned with....." message do that.

I believe AVG does, for instance.

  Simsy 17:10 03 Apr 06

using AVG, and Outlook Express, (which you say you are), I've written a little help page to explain this, as it's a regular question, (though it hasn't appeared for a little while!)

click here

I'm happy to welcome any observations, particularly errors!

I hope it helps,

Regards,

Simsy

  pj123 17:19 03 Apr 06

Yes, I get it quite often. The attachment is the AVG virus checker in my case.

  Desert Rat 18:14 03 Apr 06

Thanks everyone for the responses. I am running AVG and have followed your advice. Problem solved.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…