False 'crtl' inputs on laptop

  Siberian Winter 17 Apr 13
Locked

Hi. My wife uses a Dell Inspiron laptop, a few years old, which has recently been behaving very strangely. As she types, false 'ctrl' inputs are being generated. What I mean is, when she types a letter 'P' for example, it brings up the 'print' box as if she'd typed 'ctrl P'. Similarly typing 'F' brings up the 'find text' box. Even 'A' will highlight all text which then disappears as she types over it. It doesn't happen all the time, just occasionally, but it can be very frustrating. She swears there is no way she could have accidentally hit 'crtl' without realising it. I have reinstalled the OS (Vista, fully updated) from scratch and even replaced the keyboard, to no avail. Googling has revealed nothing of use, so I'm asking you wonderful people and keeping my fingers crossed. If I can't sort this out it'll have to be a new laptop. £££££££ :(

Thanks for reading.

  Fruit Bat /\0/\ 17 Apr 13

Press Fn+ num lock

see if that stops the problem

  Secret-Squirrel 17 Apr 13

Although I've not used it myself, a Google search seams to indicate that you can use KeyTweak 2.3.0 to disable the CTRL keys. It's not a fix of course, but as a workaround it should save your sanity if it sorts things out.

  Woolwell 17 Apr 13

The obvious thing is to check that key is not stuck down.

  Secret-Squirrel 17 Apr 13

I think it's unlikely that two keyboards would have a stuck CTRL key.

  Woolwell 17 Apr 13

Sorry missed the replaced keyboard.

  mgmcc 17 Apr 13

"I think it's unlikely that two keyboards would have a stuck CTRL key."

Personally, if it's the Laptops built-in keyboard that was replaced, I'd still be inclined to try plugging in a separate USB keyboard to see if the problem persists.

  AroundAgain 17 Apr 13

HI

I've just Googled your problem and there seem to be a lot of folks who have experienced this problem. I'm sure I've come across it before and it was some key combination to 'unstick' it.

Maybe some of these links will help you find a solution?

Google search - links

  Siberian Winter 18 Apr 13

Many thanks for your replies. Given the intermittent nature of this problem, I'm wondering if the problem is with the keyboard/motherboard interface. I'll try some of these solutions. Thanks again

  woodchip 18 Apr 13

I would tend toward the flexing of the keyboard, try not hitting buttons as hard or try different pressures

Remember P is more to the middle of keyboard where it would tend to flex more

  Dell-Harish 18 Apr 13

Hi Siberian Winter

I Agree with mgmcc- If the same problem is also noticed on an external keyboard. If No - Boils down to the connector between the Motherboard and the Keyboard, But if yes - Could be due to Sticky / Hot key Feature enabled .

http://www.techrepublic.com/blog/window-on-windows/quick-tip-disable-the-sticky-and-filter-keys-in-windows/3910

Regards,

Dell-Harish K

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message