Failure to restart after put into standby mode

  --steve 14:28 09 Dec 07
Locked

Hi my computer running xp sp2 wont start up again after being put into standby mode and displays the blue screen if you turn it on again. I end up having to restart the system to avoid it (which is annoying as i have to wait a few minutes then!) i think that there is a patch that sorts this problem but i cant find it anywhere.
any help would be greatly appreciated
thanks
steve

  Graham. 14:30 09 Dec 07

What should start it from standby, mouse, keyboard, etc.?

  --steve 21:01 09 Dec 07

i would turn it on again from standby by pushing the power button.. do i have to do it from the keyboard or mouse then??

  Graham. 14:54 10 Dec 07

Yes, just hit the space bar. What you are doing is shutting it down whilst in standby - hence the blue screen.

  --steve 16:13 10 Dec 07

hahah what a noob i am thanks very much for that!!
steve

  gawk 03:14 20 Mar 08

I still have the same problem.
Black vacant screen, hit any key, space bar, enter, mouse, et al will not startup the system.
Will remain on holiday forever, only option has been to pull the plug and turn on!
XP SP2
frustrated Gawk

  Graham. 08:57 20 Mar 08

You will get a better response by starting your own, by clicking 'Start new subject'.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…