Failure to find server

  Dave 23:14 27 May 03
Locked

I am running windows 98 se. Everything has been fine for months until last week. Now when trying to get on the web the dial up connects ok password is veryfied but I don't get connected to the server. I normally use Waitrose but since this trouble have tried BT with same result.
I presume there is a software fault. My wife got feed up with Popups and got me to install "AD-aware" program this gave a list of offending files I quaranteened some but have undone this.. this might have some baring on the problem.
Anybody got any ideas?
The modem is a 64k job and we use pay as you go.
Regards
Dave
The problem has been intermitant which seems odd.

  pwigley 23:24 27 May 03

I've got a similar problem. Stupidly I installed Abits Via 4 in 1 drivers which screwed up my system. I had to reinstall WinME. Now when I dial up the computer logs on but then won't find anything. I've checked all the settings against my laptop and everything seems the same, except that my laptop works! Can anybody help please

  Keith 05:37 28 May 03

Have you recently started ysing a Firewall? If so, try disabling it - they can cause these problems. Keith

  pwigley 20:09 28 May 03

I'm using Norton Internet Security, but I even uninstalled it, tried without and reinstalled, no difference. Nice thought tho'.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…