Failing to boot after sp2 update

  gmm 09:27 21 Dec 06
Locked

WIN xp indicated SP2 update. I downloaded and installed update, now computer goes to windows boot screen and then starts to reboot in a continuous loop.
I have tried to reboot from CD but original is SP1
and I cannot get it to repair.

Any Suggestions as I need the data off my HD

GMM

  rawprawn 09:31 21 Dec 06
  rawprawn 09:33 21 Dec 06

Sorry I meant to say try in safe mode then follow the link advice.

  gmm 10:36 27 Dec 06

sorry for the delay but christmas intervened and I couldnt get net access. My system is an epox 8K9A7I motherboard amd sempron 2500 768MB ram Gainward FX5200 128MB graphics. WD 250 GB HDD.
Since the Failure to load windows I have tried several times to load windows. I have even connected a different Hard disk and tries to reload windows from scratch all to no avail.I get to the rebooting section with the windows reinstall and then fail to reboot from the HD. The system will boot from windows CD.
Is this a Motherboard problem or do I need to reset last reinstall of SP2

Thanks GMM

  rawprawn 10:44 27 Dec 06

Try this click here

  VoG II 10:51 27 Dec 06
  gmm 18:27 27 Dec 06

Tried what you suggested VoG seemed to work deleting SP2 update but now cannot get system to reboot even using windows cd. system halts on Detecting IDE drives ...

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant