Failed IP address, what's that all about?

  oldseadog 22:01 09 Oct 05
Locked

I need help; I am trying to set up my wireless network to File & Printer share between my Desktop and Laptop but so far I have been unable to achieve my goal.
I have a Desktop & Laptop computer both are running Windows XP Home with service pack 2, both computers are barely six month old.
I have an ADSL connection to my Desktop which is connected via an Ethernet cable to my Belkin Pre-N Router this in turn is connected to a Netgear DSL modem.
The Laptop came with Wi-Fi pre-installed and connects to the internet without any problem.
I have run Network setup wizard, I’ve tried wireless network setup in fact I have tried everything possible for the last few days. However, to-day I ran the Network Diagnostic in Help & Support Centre and it reported that my Marvell Yukon 88E8053 PCI.E had failed and on further investigation it showed that the cause of the problem was an IP address 192.168.2.2 as being the failing factor. Does anyone know what this all means?
Incidentally when I click on “view workgroup computers” on my Laptop it shows my Desktop, however when I double click on the Icon I get the message Desktop is not accessible and the usual contact the administrator etc. with the final message the network path was not found.
Needless to say any help would be much appreciated.

  mgmcc 23:27 09 Oct 05

If you are running any firewall software, make sure it has been configured to allow access to the networked PCs in its "trusted" area.

Have you set any folders that you want to have available over the network as "shared" in their Properties?

  oldseadog 00:26 10 Oct 05

I've checked my windows firewall and all is set correctly. My documents file on the Desktop is set for sharing, but regretably its still no go!
Clould be my Marvell Yukon adapter is the problem? When I ping the address 192.168.2.2 it fails whereas if I ping 192.168.2.3 which is the address of the Laptop adapter all is well

  mgmcc 09:12 10 Oct 05

Try disabling the Windows firewall and see if the PCs can communicate. As you are behind the router's hardware firewall, you will still be protected from malicious incoming internet traffic.

In any case, you would be better running a firewall such as Zone Alarm, which provides two-way protection in preference to Windows' firewall that doesn't control outgoing traffic.

  scotty 10:42 10 Oct 05

Try the simple things first:

1. Connect to a different port on the Belkin.

2. Connect Desktop directly to the modem and see if you can connect to the internet.

3. Uninstall and reinstall drivers for Marvell

4. Physically remove Marvell and reinstall it in case it is not properly seated in the PCI slot. (Has this adaptor worked previously?)

  oldseadog 22:09 10 Oct 05

mgmcc

I disabled the Firewall but it didn't help.
I'll give Zone Alarm a try and see what happens.
Appreciate your help

  oldseadog 22:14 10 Oct 05

scotty

I tried points 1 and 2 but no change. Your points 3 and 4 have yet to try, will keep you posted. This is the first time I have tried to use the adapter so can't say if it ever worked.
Thanks for your suggestions

  mgmcc 09:25 11 Oct 05

<<< I disabled the Firewall but it didn't help. I'll give Zone Alarm a try and see what happens>>>

At the moment, and until you get the two PCs communicating, you don't want to be running any firewall software. As already mentioned, you have the protection of the router's hardware firewall.

If you have internet access via the router with both PCs (the desktop "wired" and the laptop "wireless"), then the PCs are networked and the hardware is functioning. I would suggest you leave the hardware and its drivers alone unless there is a specific reason to believe you have an issue with them.


Just to be certain, is this how you have the hardware set up?

- ADSL modem that supports ethernet connection plugged into phone line and connected to the router's WAN (Wide Area Network) port by ethernet cable.

- Desktop PC connected by ethernet cable to one of the router's LAN ports

- Laptop connecting wirelessly to the router.

The message that Windows comes up with about the computer is not accessible and nobody has permision to do anything is, unfortunately, a generic message whenever there is a connectivity problem, so it is not particularly helpful.

Open "My Network Places" in the laptop and, in the address bar, enter the path to the Desktop PC, either by using its name or its IP address:

\\192.168.2.2

\\desktop_pc_name

If that doesn't work, from the Tools menu, use the option to "Map network drive". Use the path as before \\192.168.2.2 and also use the option to log on with the *same* Username and Password that you use with the Desktop PC.

  oldseadog 10:29 11 Oct 05

My set-up is as you describe and the Firewall is turned off on both computers.
I’ve tried the path to the Desktop pc 192.168.2.2 but it would not connect. I ran ipconfig /all on the Desktop and it confirms the address is right.
I got a bit stuck on the last bit you suggested. I clicked on Tools Menu and then “Map Network drives” The display asked me to specify a drive letter for the connection and the folder I want to connect to. I’m not quite sure what I need to do here or where I enter the path address. Which use name & password are you refering to that I need to use?

  mgmcc 13:45 11 Oct 05

<<<I got a bit stuck on the last bit you suggested. I clicked on Tools Menu and then “Map Network drives” The display asked me to specify a drive letter for the connection and the folder I want to connect to>>>

When you "Map a Network Drive", Windows allocates a drive letter to it so that, in Windows Explorer you can select the drive, in the same way as any other drive, and the contents of that drive (which is actually on the "remote" computer) are displayed. By default, Windows will start at the end of the alphabet and allocate "Z" to the first mapped drive, but you can allocate any unused drive letter that you want.

<<< I’m not quite sure what I need to do here or where I enter the path address.>>>

Let's assume that the remote PC's name is "Parent" and you have set a folder called "Child" as shared. In the "Folder" line of the Map Network Drive dialog box, you would enter:

\\Parent\Child

This means that if you click the new "Z" drive, it will open the folder called "Child" in the PC called "Parent" over the network.

<<<Which use name & password are you refering to that I need to use?>>>

You want to use the same Username and Password as you log in to the remote PC with. Now you may not have a Password set and Windows may boot straight to the desktop without you having to select a User Account. In that case, you Username is the one used in Documents and Settings. For example, if in Windows Explorer, your documents are shown as JOE BLOGGS's Documents, then your Username is JOE BLOGGS. Use that same name when setting up the network drive (and leave the Password field blank).

  oldseadog 22:46 11 Oct 05

Just got back to my computer, thanks yet again for your suggestions and help I'll give them a try.
If all else fails I may go back to square one and start again setting up the home network taking note of the various suggestions you have put forward. It's suppose to be easy so I must be doing something wrong? I'll report back to-morrow

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017