failed bios update

  bazbazbaz 15:23 01 May 08
Locked

I've used Asus's sw to update the bios of my new p5ke wifi-ap motherboard from within Vista, it erased the bios, updated, and reported a problem with the the installation, so I do it again, and again until it stops working... now nothing!
I've connected a flash drive with the bios which its supposed to flash the bios from but that hasn't worked, the computer starts up and stops and starts and so on, does this mean I'm totally bolloxed? is there anything I can do?

  Ditch999 17:47 01 May 08

Is there an option when you switch on to enter something like Asus Easy Flash?

  Ditch999 17:54 01 May 08

The best method would be to use a floppy as described in your manual 4.1.2 Asus EZ Flash 2 Utility

  Ditch999 17:55 01 May 08

In other words press Alt+F2 during POST. Then recover it from your USB or floppy

  MAT ALAN 18:27 01 May 08

there is a good chance you have trashed your MOBO which means you will need to get a reprogrammed chip or a new MOBO..

click here

you could try boot block recovery...

  bazbazbaz 14:42 02 May 08

Thanks everyone for your help, tried the F2 thing/put the CD in/flashdrive, I fear as Mat said that I've trashed the board, it seems using Asus's own SW for updating within your OS is asking for it! didn't have a floppy, am going to connect one and try.

So what do you think is the likely response from the retailer, will they take the mobo back and put this right or are they going to be difficult?
I found that once the computer went into sleep/hibernation it wouldn't come out of it, found the fix for this in asus bios list, so I thought it has to be done.. will have a read from the link you've provided cheers

  Ditch999 15:37 02 May 08

If you PC gets as far as the first flash screen with that option (Easy Flash, it should be written at the bottom of the screen) Then there is no reason why you should not be able to recover the BIOS. You can hit the Pause/Break key to read it better if you wish. Then hit the Esc key to resume, or the Alt + F2 simultaneously to enter the utility.

  bazbazbaz 15:44 02 May 08

I get nothing onscreen at all unfortunately :(

  Stuartli 16:10 02 May 08

As the problem is entirely of your own making, then the retailer cannot be held responsible in any way.

Your point about the Bios and Sleep/Hibernation probably refers to the fact that you have/most likely had to configure the Power Options in the Bios according to your requirements.

The Bios on some motherboards provides this feature on an Auto basis, so the correct configuration is available.

  Ditch999 16:37 02 May 08

Have you tried resetting the CMOS by shorting the pins beside the battery with the mains disconnected? Clutching at straws here!

  bazbazbaz 16:43 02 May 08

so the bios could be reprogrammed (as someone mentioned earlier) but they'd charge me for this?

well surely it shouldn't just refuse to wake-up at all, and they did issue a fix for this on their website, but if that's the way it is theres nothing I can do about it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…