failed to activate acronis bootable agent

  chippy+ 13:44 01 Nov 06
Locked

hi can anyone help i have tried to recover one of my acronis backups only to get the above message i have xp home thanks Chippy

  johndrew 14:10 01 Nov 06

Can you provide a bit more information?

Which Acronis TI version are you using?

How were you booting your PC, normal/safe mode/ATI recovery disk?

Where are your backups, HDD/CD/external HDD?

How exactly were you trying to recover the data?

  anskyber 14:10 01 Nov 06

In certain circumstances Acronis with only work with a bootable disc. The circumstances include where the software has been downloaded rather than installed from the Acronis CD.

Acronis gives the opportunity to burn a bootable disc from its menus.

  chippy+ 14:36 01 Nov 06

hi thanks for the replies i had saved the backup on a external drive which i have recovered from before, the image was taken from v9 but i tried to recover from v10 when that didn't work i reverted back to 9 but with the same result, i also tried useing the bootable disc that i made but when i get to the same part of the recovery i get the same thanks again Chippy

  anskyber 14:45 01 Nov 06

If no luck from others here try the Acronis forum. click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…