Factory reset on Toshiba A50 laptop.

  the1andonlyplug 21:07 PM 21 Apr 11

I've just been given a 5 year old Toshiba A50 laptop, which when booted in safe mode loads fine and no problems, however, if booted in normal mode, it gets to the 'select user' screen then flashes a blue screen for 1 second and reboots. I can't find the option in the boot screen to do a factory reset. Has anyone got any ideas on how to resolve this please?

  robin_x 21:52 PM 21 Apr 11

Try Press and hold 0 while turning on, until it beeps or wizard starts?


Or wade thru' these link text

Have fun.

  Strawballs 22:28 PM 21 Apr 11

I thought it was the bottom option on the F8 key?

  the1andonlyplug 00:58 AM 22 Apr 11

Thanks guys, I've tried both of those methods, but neither works. I can't seem to find the option for factory reset! I know it's there somewhere, has anyone else got any ideas please? Thanks for your help in advance.

  dororof 04:55 AM 22 Apr 11

link text

link text

Try first link,if not working you may need recovery media. Link two,if you feel it is worth it.

  Fruit Bat /\0/\ 10:23 AM 22 Apr 11
  the1andonlyplug 23:18 PM 25 Apr 11

Thanks for the tips everyone but nothing worked, I resorted to a full reinstall and found the drivers online!


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

This 4K screen is purpose-built for showcasing digital art

20 Mac Power User Tricks... That You Didn't Know