Factory Reboot Problem

  Danageddon 19:08 22 Jul 10
Locked

Hello

I have tried to reboot my PC (Acer Extensa)back to the original factory settings using Alt & F10.

For some reason unknown it will no longer reboot to the original factory settings.

Anyone got any ideas to what could be the problem?

Thanks

  northumbria61 23:17 22 Jul 10

Do you have Acer eRecovery Management installed - most Acer's do ? If so follow instructions from here - ttp://en.kioskea.net/faq/2040-acer-pc-restore-to-factory-settings

(Scroll down to find "Restore the System" screen

  Sea Urchin 23:30 22 Jul 10
  northumbria61 23:31 22 Jul 10

Sea Urchin - thanks that's the one - probably time I was in bed !

  Danageddon 11:18 24 Jul 10

Thanks for the help it worked?

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…