Facebook

  tullie 18:48 19 Jun 09
Locked

Funny one this,at least to me.Whilst on holiday in Turkey this week,i signed into Facebook a couple of times,on a wireless connection.Now back home everytime i log in,even on my desktop,i get the Turkish site.Any ideas how to solve this?

  wiz-king 19:27 19 Jun 09

Clear your DNS cache. That might get rid of it.
Go to start\run and type cmd and press OK. At the command prompt type ipconfig /flushdns and press enter, when the command has run close the window.

  tullie 19:58 19 Jun 09

Thanks for the reply,it dident work though

  tullie 20:02 19 Jun 09

Meant to say that the dnsflush worked,but dident solve problem.My netbook and desktop lo9ad the same Turkish site,i am using XP on the netbook and Vista on the desktop.

  johnnyrocker 20:12 19 Jun 09

have you looked at regional settings? or maybe country settings in facebook?




johnny

  tullie 20:18 19 Jun 09

Can you tell me where that is on the page please,mines in Turkish lol

  johnnyrocker 20:20 19 Jun 09

bottom left it looks like




johnny

  tullie 20:26 19 Jun 09

Sorry johnny,i cant find it bottom left

  johnnyrocker 20:33 19 Jun 09

at bottom left it says facebook 2009 next to it is a language link




johnny

  tullie 20:47 19 Jun 09

Sorted thanks got my sister in law to log on from her place and change it,i was looking to far down.
Many thanks for the help.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017