f8 + code 19+ cant find ntlld

  mikecav 07:13 26 Jan 04
Locked

cannot use either of my cd rom drives after loading easy cd creater get code 19. cannot get into safe mode pc ignores f8 cannot boot from erd get ntlld missing any sugestions all else works ok. Mike

  mikecav 07:16 26 Jan 04

forgot to say that i am running 2000 profesional

  Big Elf 11:39 26 Jan 04

There may be updates available from Roxio Support click here

  Big Elf 11:40 26 Jan 04

See also click here

  mikecav 07:02 27 Jan 04

cd roms sorted still can't use f8 to get onto safe mode

  sam 09:48 27 Jan 04

is your keyboard on a USB port if so use the normal connection and if F8 still does not work
try F5
good luck
sam

  y_not 16:58 27 Jan 04

I'm sure that this will sound stupid but ntlld usually refers to the fact that you have a floppy in the "A" drive when you boot win2k.

I know stupid idea - but when someone gets desperate anythings worth considering!

  mikecav 07:15 28 Jan 04

using a ps2 keyboard, tried f5, and ntld is coming up when i try to boot up using the emergency repair floppy

  y_not 21:15 28 Jan 04

It does seem that win2k doesn't like the boot floppy (usually there are five of them (if I remember right).

If you are trying to do a repair try inserting the original CD rather than a boot floppy and select the repair option.

  mikecav 22:11 28 Jan 04

my initial problem was that i could not see either of my cd drives in windows i had made an erd in case my registry edit went wrong that is why i tried to see my floppy . Now my cd prob is resolved i am just trying to find out why my pc wont boot up whith the erd disk and also why i cant get into safe mode

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…