F8 Boot start-up problem

  Legolas 14:50 24 Jan 03
Locked

When I press F8 on start up as the POST indicates unlike other systems I have used instead of giving me the usual list of optio ns - start in safe mode,normal start up etc I am sure you know the list I am talking about, I get a small blue window with the options - boot from floopy, boot from cd-rom and boot normal. I have a self build with a ECS K7S5A motherboard running Win XP Pro can anyone tell me how to get the usual options as with this I can't boot into safe mode?

  « Ravin » 15:38 24 Jan 03

sorry if i can't be of help but i get this same window if i press the esc key...

  Legolas 16:17 24 Jan 03

Ok. Quite by accident I have discovered a way into the options I was talking about, if I restart my system before it has booted into windows on the restart it will start to boot up as normal and then it will jump to the options list giving me the usual options I was looking for. Although this has solved the problem in a sort of way I am still bemused as to why on pressing the F8 key on bootup I dont automatically go to usual options list, so I am going to leave this thread unticked to see if anyone can throw more light on this :-]

  woodchip 16:19 24 Jan 03

It must be XP Quirk

  Legolas 16:28 24 Jan 03

woodchip I have had XP installed on other computers and had no problem using F8 to boot into a full range of start up options, I think it might be something to do with the motherboard but I cant imagine what

  woodchip 16:35 24 Jan 03

Then you will have file corruption or ones been changed, I do not run XP but I know you can revert to earlier date try that

  Legolas 18:54 24 Jan 03

refresh

  barrie_g 19:49 24 Jan 03

It could well be a bios short cut to get to the boot options screen, as I have just done a self build using a msi 845pe mobo and I can do the same thing but in my case by pressing F11, hope this helps.

  malith 21:42 24 Jan 03

I have same mobo. Don't wary. It's a short cut as barrie_g says. What u'll have to do is wait few second until memory check finished up. Then press f8. But try to kep hold left control key as soon as u start the computer. This is the easiest way. NO key board beep at all.

  woodchip 22:23 24 Jan 03

The screen you are on about is part of windows not the bios, it's a bit like the half way house not in dos not in windows as drivers have not been loaded

  woodchip 22:24 24 Jan 03

Sorry that should be not in bios but in Dos but not in windows

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…