extremely slow vista boot time

  chris-the-womble 17:25 24 Nov 08
Locked

I have recently had to upgrade from XP to Vista as my XP recovery disk was broken and the only disk I had was the Vista Home Premium disk. All was fine until the other week when the time between the boot screen with the loading bar and the logon screen became fairly slow (the screen just stays black for a while until the Vista logo and logon screen appears), however yesterday this became appalingly slow (seemed to be caused by the installation of SP1). It took a good 30 mins to get from the loading screen to the logon screen yesterday and as it stands it has taken 1hr 30mins today and counting. Is there any way to solve this? Should I reinstall Vista?

  chub_tor 19:08 24 Nov 08

Have you done the usual checks for spyware using Spybot, AdAware, Antivirus etc and cleaned up with CCleaner? Always a good place to start as long startup times are ofter caused by malware

  chris-the-womble 20:04 24 Nov 08

yes i had.

I gave up waiting after 2hrs 50mins and decided to nuke it and re-install XP (I borrowed a disk from a friend).

Thanks for your help anyway :)

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…