Extra 100gb drive only showing 2gb! Any ideas?

  Grazynus 20:01 12 Sep 03
Locked

Following the major failure of my system a few weeks ago, I am now back to normal with one exception.

I have an extra 100 gb hard disk mounted internally, and is now recognised as drive D. It used to be recognised as drive F before the collapse. When the operating system XP was re-instated the properties for drive D was shown to be 37 gb. I carried out a reformat of the drive formatting as FAT 32 and when that was done there was only 2 gb available!!I have tried everything that I know to get it back to 100 gb without success.

Any ideas?

  graham√ 20:13 12 Sep 03

XP uses NTFS. Have you tried formatting to that?

  Bodi 20:16 12 Sep 03

which may or may not help.

1) Booting from a startup/boot disk, try the fdisk facility. Choose option 4 to view the partitions on the problem drive. You will, of course, have to choose option 5 first (change drive).

2) If any extended and logical partitions show up, delete in this order, logical partition, then extended partition. (If this drive is empty, I'd also delete the primary partition too)

3) Then create the primary partition, and any extended partitions as required.

Hope this helps in some way or other.

Bodi

  powerless 20:17 12 Sep 03

XP can use either FAT or NTFS.

I think its the 32 gig barrier of the FAT FS kicking in. Making the size all messed up.

Reformat in NTFS and be freee.

  Bodi 20:22 12 Sep 03

I have a 120GB drive formatted to FAT 32 - (divided into three partitions) through the fdisk facility with no problems.

My XP Home Edition is running on a FAT 32 formatted drive.

Bodi

  Grazynus 19:25 14 Nov 03

Sorry for the delay as I had another complete system failure. Now sorted.My 100 gb hard disk now works to full capacity. I tried everything to get this sorted, without success, but today, I
stumbled on the solution.
Right clicked "My Computer"
Selected "manage"
Selected "storage"
Selected "disk management"
Found the D drive and dicovered there was one 2 gb formated partition. The other 98 gb was allocated but had no letter. I reformated this partition and low and behold it now works as H drive.

Thanks for your help and suggestions.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…