External HDD not shown in Windows explorer

  WillyDR 17:03 28 Dec 05
Locked

I bought myself a Maxtor 120 G HDD One Touch.

Need some help on the above subject: OS is Win 98 SE - CPU 2800 - 1 G of RAM , the Maxtor driver installed well and is "operating well" under the device manager tab ( 1394 bus controller, OHCI
compliant IEEE 1394 without exclamation point),there is an Maxtor icon in the tray and stopping the device seems to work.

But the drive is not visible in Windows (explorer) and cannot be addressed for backup, f.i. with Dantz Retrospect. First starting the external drive and then booting the PC (or the reverse) were to no avail.
No Maxtor HDD visible in Powerquest Partitionmagic either.

I remember reading somewhere that one could alter the Windows View type ?

I've several USB2 hardware devices and all work well.

Any ideas ?

Thanx...

  woodchip 17:07 28 Dec 05

Right click My Computer\Manage\Disk Manager give it a letter and format it NTFS

  pj123 17:08 28 Dec 05

IEEE 1394 is a Firewire connection not USB. Maybe that is the problem.

  pj123 17:10 28 Dec 05

woodchip, it is Win 98SE (Fat 32). Doesn't support NTFS.

  woodchip 17:19 28 Dec 05

If it's a Win98 then you have to check the drive jumper is set to Master, then Fdisk or use Partitioning software that is a lot safer to use and format the drive, after creating the partition and activating it. I use Acronis Disk manager

  WillyDR 19:21 28 Dec 05

It is an external drive connected through USB2... are there any jumpers around ?

The maxtor drive is not visible in Windows and in my partioner (Powerquest).... However, it is mentioned under disk drives in the device manager as working properly!
How could I format and create a partition this way ??

Willy

  woodchip 19:28 28 Dec 05

Yes But if you bought this drive ready made the jumper should be set to master. It is only a Normal IDE drive inside, jumper at the back on the drive inside

  WillyDR 09:35 30 Dec 05

No jumper visible without opening the case, and a warranty problem I suppose...

However:

Resolved !!

Checking the "removable" checkbox under "disk drives" (device manager) and formatting the drive again (?) did it...

Thanx and a happy new year !

Willy

  WillyDR 09:40 30 Dec 05

Resolved ticked

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now