External hard drive problem

  stirsthecilprit 23:25 27 Nov 05
Locked

I have an Xdrive 3320 which is essentially an USB 2 external HD with extra functions. On my main PC (running XP Home) it works beautifully connects every time and has never had a problem.

On my laptop (IBM T42 running XP pro) it doesn't show up in My computer. It is recognised in Computer management (and files can be accessed via this route)but appears without a drive letter. Assigning a drive letter still doesn't make it appear in My computer and if I shut down and restart the drive letter disappears and I am back to square one.

Any ideas gratefully received?

  johnnyrocker 23:59 27 Nov 05

try unplugging and or deleting in device manager re boot and allow windows to identify it when you plug it in and it should install it ok#

johnny.

  stirsthecilprit 00:26 28 Nov 05

Thanks Johnny Rocker for prompt reply. Not the solution in this case but your answer is appreciated.

Typically, finally get round to posting the query then find the answer. For any one else struggling with this issue I have found an obscure answer. It seems my factory install of XP was never locked and I had an active installation ongoing which prevented any new hardware being installed. Hence I couldn't use "Add hardware" either. A quick google found this thread which has worked beutifully and all is now well.
click here

Hopefully this will assist others.
Cheers,
Stirs the culpri

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…