External drive will not format

  Throbber 21 Apr 13
Locked
Answered

I recently deleted all the files on an external disk drive, then tried to re-format to get rid of a backup file which would not delete. The stubborn file now seems to have gone, but windows reports that it cannot format the disk. It now seems to be in RAW format instead of NTFS, which it was before, and I cannot access or format it. I have tried disabling then restarting, but no success. When I look in the disk's properties it says Used space = 0 bytes and Free space = 0 bytes. It is a 2Tb hard disk, and I am running Windows 7 Home Premium. Any idea how I can recover this disk and make it useable again?

  bluesbrother 21 Apr 13

Seagate DiscWizard

Links to download, some info pages and user guide.

Great piece of software, I have used it in the past on other manufactures drives.

  Throbber 21 Apr 13

Thanks, bluesbrother, but unfortunately it is not a Seagate drive. I have found thet it will format as "exFAT" but not as "NTFS" Anyone know how to make it NTFS?

  rdave13 21 Apr 13
  Throbber 21 Apr 13

Thanks rdave13. Tried this, but when it comes to the crunch, the "proceed" button of the recovery tool is greyed out, so I can go no further. Any further suggestions?

  Fruit Bat /\0/\ 21 Apr 13

To convert your drives to NTFS:

open a command prompt window by going to 'start\run' and typing 'cmd' To convert a disk to NTFS, type 'convert (drive letter): /fs:ntfs' So for example, if you were going to convert your C: drive, you would type 'Convert c: /fs:ntfs' at the prompt.

  rdave13 21 Apr 13

Does the drive (raw) show a letter in disk managment? If not then select to try and to assign one. If that fails then right click and select delete.

You should get the 'safely remove' pop-up in the notification area. Phsically remove the usb drive and wait a few seconds. Reconnect and Windows should install 'drivers' for it, although it strictly speaking won't be drivers but a new MBR.

  rdave13 21 Apr 13

Phsically = physically. (edit).

  Throbber 22 Apr 13

Thanks Fruitbat. Tried this, but get error message "Convert is not available for Exfat drives."

Rdave13: the drive does show a letter (F)

  mgmcc 22 Apr 13

Tried this, but get error message "Convert is not available for Exfat drives."

If the drive appears in the PC's Disk Management, can you remove the existing exFAT partition, create a new partition and then format that as NTFS?

  rdave13 22 Apr 13

One other suggestion is to try the HP USB Storage format tool. I've never used it so it will be up to you if you want to have a go. Obviously you don't want to create a bootable drive just format.

Download Link

How to.It shows here that it does work with other usb drives as well as flash drives.

Try mgmcc's suggestion first though.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message