Externak HDD

  highside 10:55 20 Mar 11

Any thoughts please.
I have two external Freecom HDDs, either or both are always connected via USB hub. One has been in use for a long time with no bother at all.
The new one constantly causes Autoplay menu to open even if it is already connected and in use.
OK its more of an inconvenience than a problem.
Cant see any difference between the properties of the two drives except the latedt one is FAT 32 where the old is NTFS. Could that be relevent.
The Freecom instructions dont mention this at all.
Thanks for looking.

  Sea Urchin 11:07 20 Mar 11

Are you up to date with your Windows Updates? If so then one of the updates should have disabled the use of AutoRun on USB ports

click here#

  highside 17:31 20 Mar 11

Thanks for reply Sea Urchin,interesting but Win7 64 bit came as standard with this laptop and is auto updated everyday by Win Update including optionals.
So are we saying that Auto play should not in fact be appearing at all now?

  robin_x 19:41 20 Mar 11

I hate MS Knowledge Base. But this page seems pretty comprehensive.

click here

or...slightly more user friendly instructions
click here

  highside 08:00 21 Mar 11

Thanks, so it seems that my Autoplay has not been disabled even though my laptop is at the latest MS update. (have checked) Autoplay still appears if a USB device is added.
Before turning it off I will try to find which update should have disabled it.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos