Ext HDD recognition

  ninjablue 12:50 10 Jun 07

Hi there,

I have an IBM T42 laptop with windows XP home. It has USB 2. I have connected an Akasa Integral high speed USB 2.0 3.5" IDE HDD with a seagate barracuda IDE HDD (80GB) model no. ST380011A.

The drive is set to Master (as per advice in another post in this helproom). My computer detects the drive as DVD Drive(G:)

The 'found new hardware wizard' says "an eror occurred during the installation of this device. The specified servoce does not exist as an installed service."

This same device worked fine the other day with a different IDE HDD in it. XP detected it automatically. Only after putting in the current IDE HDD, as described above, is it playing up.

Any suggestions. Have tried reboots. Also the system won't start up unless the ext drive is switched off / disconnected.

Any ideas anyone? Much appreciated.

  ninjablue 14:51 10 Jun 07

I have even tried running seagate disc wizard, but it doesn't recognise the drive. Have no other ideas.

  Fruit Bat /\0/\ 15:39 10 Jun 07

Remove & refit the drive in the enclosure and retry (could be bad connection on the IDE cable).

If that doesn't work try a refresh of the USB ports
Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  ninjablue 17:30 10 Jun 07

Thanks Fruit Bat. Tried the connections and also uninstalling all USB devices from hardware manager and restarting. No improvement.
Any other thoughts?

  skidzy 17:40 10 Jun 07

Has the external drive been formatted first ?

Try formatting in another xp machine if possible.

  skidzy 17:41 10 Jun 07

Sorry think i may have misread the post !

  ninjablue 17:42 10 Jun 07

Thanks Skidzy. It has been formatted previously and contains files on it.

  skidzy 17:51 10 Jun 07

Also the system won't start up unless the ext drive is switched off / disconnected.

Have you checked the bios,this maybe trying to boot from the external drive if the drive is selected to boot first as opposed to hdd/cd/dvd /usb

  ninjablue 20:34 10 Jun 07

Thanks again skidzy. Have checked bios settings and the USB HDD is not the bootable drive.

  Terry Brown 20:55 10 Jun 07

I had a similar problem, but mine was with a mobile phone it would not recognize it as a USB device. I had to load a piece of software that created a virtual USB connection, before it worked. If you like I can send you the programs( approx size 2mb), however there is no guarantee they will work on your machine.
They come as a self install file and a set of programs with install (setup).

  ninjablue 21:53 10 Jun 07

I would welcome that Terry. Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…