Explorer8 incorrect homepage persists

  SweetBriar 11:14 01 Sep 09
Locked

My Explorer8 keeps trying to open http// as one of my home pages. I have deleted this several times, and reset my home pages in tools, but it still happens.

Grateful for any suggestions.

Cheers

Briar

  birdface 11:39 01 Sep 09

In tools internet options.general.You have printed the address that you want for a home page.Did you also click apply.Ok.
Not sure if it works or not in IE8.Type the address that you want into the address bar and click on the icon on the left hand side aqnd drag and drop it into the little house on your toolbar.it should say do you want to use this as your home page just click yes.
If it does not open that way click on the little arrow on the house.Click on add or change home page.And either click on the new address that you put in there earlier or type out the address again. See if any of those work.

  SweetBriar 14:25 01 Sep 09

Thanks Buteman, i more or less did all that - deleting the wrong home page, setting up the right ones, but it still kept reverting to the http:// I have just now deleted ALL my home pages and reset them, I'll see if that works.

Thanks for the input.

Briar

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac