Explorer not showing me the left hand tree pane

  Never again 05:36 17 Apr 03
Locked

My pc motherboard was replaced a couple of weeks ago and when the engineer reinstalled windows me the left side of the explorer window remained greyed out.(It will show history and favourites, search, etc when selected).

Although its only niggly I would prefer to see the folders on the left and the contents of these folders in the right pane.

I have tried changing folder options to reflect the other pc I have access to but this has not resolved the problem.

I don't want to reinstall windows with my original copy as I beleive it will uninstall all the hours of windows updated that I have done since.

Has anyone got any ideas?

Thanks

  rct 08:21 17 Apr 03

If you are running XP there should be a button labelled "Folders" to the right of the "Search" button at the top of the window (when "viewed as a web page") Click this and the panel should appear with the folders in it.

  Never again 09:32 17 Apr 03

Sory - I thought that I said that I was running Windows ME.

I tried the above as it is still appropriate advice but all I get is a greyed out box in its place. which clicking the folder option on the menu bar it either removes it or puts it there.

  rct 12:51 21 Apr 03

You did mention Win ME , i just noticed it :-) the "me" didn't register in my brain too well ;-D

Sorry it didn't work out, can't think of any other ideas at the moment... hopefully someone else has an idea?

  The PC Doctor 13:07 21 Apr 03

It depends on how you access Windows Explorer how the views are presented to you.

If I remember rightly in ME you will need to go to Start > Programs > Accessories > Windows Explorer.

If you double click on the My Computer icon on the Desktop then you will get the view you describe.

Either way once you have Explorer on display, go to the Mune bar VIEW and under Explorer Bar you should find an option which says folders. Select this and the left hand panel will now show your folders.

  Wiggy277 14:14 21 Apr 03

If i go into start, run and type "c:\" an explorer window opens but there's no toolbars of any sort. If i start explorer by start, run, programs then the toolbars appear as normal. Why don't the toolbars always show? I've tried going into reset all folders but this hasn't made any difference.

  The PC Doctor 14:19 21 Apr 03

I'm running Windows 2000 professional and by using your Start > Run option I get exactly the same as using My Computer.

Windows Explorer uses the same Exe file as the Internet Explorer - have you changed this in some way. Are you using IE 6 ? If not I would suggest downloading it...

  Never again 21:38 27 Apr 03

Sorry I've been away peeps (bad cold).

I usually access the explorer by right clicking a folder on my desktop or the start button and then left clicking explore which then gives me a left and right pane open.

when I do this with my work pc the left pane is greyed out. No fiddling with folder options, etc seems to give me this view back - I've even compared the folder settings with the other work pc which is running the same os, but still no joy.

As I said at first its only a niggle but it is now driving me mad.

  flecc 22:36 27 Apr 03

Windows Exporer and Internet Explorer are the same core program, and the IE repair tool works for both. Check Add/Remove programs in the Control Panel and if IE is in the list, highlight it and click the Add/Remove button. You'll get a range of options which should include repair, that usually does the trick.

If it's not in there, go to the Program Files folder, open the Internet Explorer folder, then it's setup folder, and double click Setup.exe. That should give the same option range.

  flecc 22:41 27 Apr 03

If the Repair tool does not work, or Internet Explorer is not listed in Add/Remove Programs, it's sometimes possible to start the Repair tool from a command line. Click Start, and then Run. In the dialogue box, type the following with the spaces exactly as shown:-

rundll32 setupwbv.dll,IE5Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt

NB: This command line is case sensitive. Then click OK.

N.B. In case the posting messes up the format, there is a space between internet and explorer in that string.

  flecc 22:45 27 Apr 03

There should be inverted commas after .Txt in that string, this site left them off in posting, it's a known site glitch.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…