Explorer caused error 8272807082.TMP in ME

  Giggle n' Bits 22:17 23 Jun 04

trying to shift this or fix.

Tried registry /resotre and fix no good
Virus scanned, CW Shredder, yet to try spybot

Tried a factory restore, no use it won't even put back the factory day 1 settings.

I know there are many things at google site, but what will work ?

  VoG II 22:27 23 Jun 04

Try Ad-aware click here Spybot click here

If no luck run Hijack This and post a log click here

  THE TERMINATOR 22:29 23 Jun 04

click here and get a virus scan, if it's a virus you have, your thread is a little confusing....TT

  Giggle n' Bits 23:19 23 Jun 04

According to the Fujitsu website for the motherboard fitted in this machine a BIOSTAR M6VCG Rev 1.2 if the BIOS has been updated on this board the fujitsu system restore CD will not function correctly to reinstall factory settings.

Will try the Adware & spybot, Stinger found no virus.

Wonder if clearing the CMOS will release the lock on the BIOS to enable a factory install. Glas this pc didn't cost me lots of pennies.

  gudgulf 23:19 23 Jun 04
  Giggle n' Bits 23:32 23 Jun 04

Interesting link, didn't find that one myself. Reading it now will call back.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…