.exe not working

  bemuzed 20:03 28 Mar 11
Locked

Help. I got infected by some malware which Avast cleaned out. Now when I click on any .exe icon the programe will not start and is asks me to choose a default program. I am running Win 7.

  onthelimit1 20:07 28 Mar 11

I'd try running the rkill programme without the .exe - click here. When done, run Malwarebytes click here. I reckon there's something left behind!

  bemuzed 20:14 28 Mar 11

Thanks, but it tries to run a .exe and that's my problem, they don't run

  onthelimit1 22:02 28 Mar 11

Which is why I pointed you to the one WITHOUT the .exe (scroll down to an alternative)!

  bemuzed 22:15 28 Mar 11

Yes, I tried both of those but they end up with an .exe trying to run. meantime I rebooted and pressed Function keys at random and got into fix mode that allowed me to Restore to a pre infection time. Running Avast Anti-virus deep scan now and so far found 2 infections.
Soemhow I got something called Win 7 Ant-Virus installed that would not me do anything without paying. Restore seems to have got rid of it

  Peter 23:18 28 Mar 11

.

I think you need to start your PC in safe mode by pressing the F8 key repeatedly at start-up. Select Safe Mode with networking. Once into Windows download Malwarebytes, Run the programme and update it then do a full scan. Delete any problems it finds and restart Windows.

Peter.

  bemuzed 07:47 29 Mar 11

thanks

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant