Excellent connectivity but still can't connect!!

  GeeKay+Dee 22:09 04 Jan 09
Locked

Hi

I'm currently experiencing difficulty connecting my laptop wirelessly to my Netgear router.

I have set everything up as per the step by step instructions when logging onto the router homepage. I generated a security number and entered it when required.

Everything going well so far. Disconnected ethernet cable from router to laptop as everything was enabled and connected according to Netwok centre and wireless icon in tray was showing my connection as excellent and 99% connection.

I can't access internet though and even using the Vista diagnose tool the problem still persists!

Any advice is greatly appreciated.

Many Thanks

  tullie 02:41 05 Jan 09

Youi have turned on wireless on laptop itself?

  ambra4 10:26 05 Jan 09

The switch only that turn on the “Wireless Card Antenna” do not always enable the wireless card

Make sure that the wireless card is Enable

Some times you have to Disable and Enable the wireless card before the card will connect to the

router

  GeeKay+Dee 12:19 05 Jan 09

Hi

I've disabled the LAN connectiuon and Enabled the WLAN connection. Properties show bytes being sent and received.

Thanks

  ambra4 14:42 05 Jan 09

Glad to hear wireless working

On some of the new laptop once the Ethernet cable is plug into the Lan card and enabled

the wireless card will automatic disconnect from the wireless router


There is also no need to keep turning off the “Wireless Antenna Switch” to disconnect from the

wireless System, Right Click on the wireless icon in the task bar and click Disable

To restart the wireless system - Network Connection – Right click on the Wireless Network

Connection and click Enable


Vista contains both the familiar IPv4 stack and the new IPv6 stack.

You do not need IPv6 at the present time disable IPv6 on all computers both on the Lan

card and wireless card, as it can cause connectivity problem on your network

Download the pdf file will tell you how to disable IPv6 in Vista

click here

  GeeKay+Dee 21:06 08 Jan 09

Hi Ambra4

I've disabled the IPv6 as shown in file but problem still persisting.

I connected using the cable again and changed the channel setting. This seemed to have rectified the problem until I restarted the computer when I was back to square one.

When I opened up the network map, I had a broken green line between the PC and the router and a solid line between the router and the internet. Both lines were solid for the LAN connection.

Any more help is appreciated.

Thanks

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…