Excel problem...no 1-1...

  tnelis 11:32 29 Jan 05
Locked

I can't get the numbers 1-1 into a cell...it always jumps to 01-Jan...I've tried formatting the cell to Number also Text, but it won't listen!!
Also how do I Un-merge a bunch of cells please?

Gratefully,
sensible.

  Young Ranger 11:42 29 Jan 05

To enter 1-1 you need to format the cell as text before entering the data. If you try to forat the data afterwards it just won't work.

To unmerge cells right click the celles click on the Alignment tab and uncheck the "merge Cells" box.

  tnelis 11:51 29 Jan 05

Young Ranger, thanks....but it's a bit more complicated I'm afraid...

What I'm doing is copy/pasting a table from a website into excel.....so first I format a bunch of columns in excel (text), then copy/paste the table (which are merged cells) into excel....that is when it refuses, and becomes dates.....any solution?....thanks.

  Simsy 12:00 29 Jan 05

however, that aside, try doing a "Paste Special" rather than just a paste...

Right-click on the cell(s) you want to paste into, choose "Paste Special" and the select the appropriate choice available to you.

I have just tried it using the contents of a "Word" table, and I was able to choose just "Text"

The available options depend what has actually been copied onto the clipboard.


Good luck,

Regards,

Simsy

  tnelis 12:12 29 Jan 05

Simsy...I'm trying to copy a football results table into excel... (for my own use only) from
click here
I tried the paste special, but it reduces the table to a line of text.
Any more ideas??
Cheers.

  Simsy 12:38 29 Jan 05

There must be a way... I see your problem having tried it myself.

A possible workround is to go via "Word", if you have it.

By pasting into "Word" first it does become a proper "table", (which it isn't on the webpage)

You can then copy the contents of the Word a column at a time and do a paste special. You will have to format as text first.

I'm sure there must be a better way to do this... but I can't think how at the moment!

Regards,

Go Gunners,

Simsy

  pj123 12:46 29 Jan 05

tnelis, I have a football results table and league table in .csv format.

If you want a copy email me via the envelope.

In Office 2003 and WinXP,

I highlighted just the contents of the 5 columns at your link and selected Copy from the right-click menu.

In a new worksheet, I selected column C and formatted as Text

In A1 I selected PasteSpecial which gave me the options of HTML, Unicode Text and Text. Selecting either of the Text options gave me a perfect copy.

Any help?

  tnelis 08:42 31 Jan 05

Thanks Whisperer...I don't have office, I only use the Wordpad off WinXP, so can't try your method....thanks anyway.

  Simsy 10:55 31 Jan 05

I've just tried it again, having formatted col C as text first... and it's worked!!

Perhaps there was previously something awry with the code on the site...

I didn't even use "Paste Special", just used "Paste" (which is what I tried yesterday when it failed), and it worked fine.

Win98se and Excel 2000

Good luck,

Regards,

Simsy

  Rigga 13:52 31 Jan 05

Another way, If Simsy's way still doesn't work, is to paste the table into Notepad first, then save it as a text file.

Then open Excel, and try to open the text file, Choose delimited >> Next> >> select Tab delimiter>> Next > then select the column with the 1-1 etc in and select text format >> Finish.

Sometimes when copying info from web pages it's much esaier to convert the info into plain text using notepad first.

HTH.
R.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now