Excel & IE

  RussG 15:44 22 Apr 05
Locked

Question about using Excel in a web browser.

I am using a web page to provide links to excel spreadsheets on my network. The Excel files always open inside IE which is fine for viewing. However , some of the files require user input, this works for one user but some of the files are also shared workbooks that may need to be accessed and added to at the same time. The problem is when opened in the browser IE sharing doesn't seem to work and apart from the first instance the files open as read only. Is there a way round this, or is there a way of forcing the link to open Excel as normal instead of in IE?
RussG

  Yoda Knight 15:59 22 Apr 05

Right click on the link and choose to save target. This should give you a local copy of the file which can you can access as a normal file

  RussG 16:08 22 Apr 05

Thanks for the response Yoda Knight but that's not what I need to do as the file needs to be shared, i.e. have more than one user access,add to and save the file, which works fine when accessing the file straight from the network. I actually have this set up with links from a word doc and it works fine but linking from IE it opens in the browser and sharing is disabled.
I could of course link from IE to the word doc which has the links to the shared files but I want to reduce extra clicks if I can.
RussG

  Yoda Knight 16:14 22 Apr 05

What is the syntax of your link ?

I just tried to test it here at work and it opens up in Excel

  RussG 16:27 22 Apr 05

I am testing it on my home network, heres the URL

file:///C:/Documents%20and%20Settings/R&&&%20G&&&/Desktop/timesheet.xls

  Yoda Knight 16:30 22 Apr 05

try removing the "file:/", leaving the "//c:/documents..."

  RussG 17:09 22 Apr 05

Tried //C:/ etc but it failed to find the file so I tried ///C:/ but it just opened as before. Curious how it works for you, I am using IE 6 and Excel 2002 though the same thing happens at work with IE6 and Excel 2000, what are you using and how did you insert your link?

  Yoda Knight 17:16 22 Apr 05

IE 5.5 and Word/Excel 97.

This is the code I used:

<FONT SIZE=2><P></FONT><A HREF="file:///\\netdrv/ROTAS/Rota2004.xls"><FONT SIZE=2>LINK</FONT></A></P></BODY>
</HTML>

  RussG 17:23 22 Apr 05

Found the solution , there is a setting in folder options where I had to untick the Browse in same window check box. Unfortunately this solution doesn't work for Windows NT 4 which some of my collegues still use, there is a registry tweek that fixes it in NT but I will have to get the techies to fix that one.
Many thanks for your help anyway.
RussG

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…