Excel error message

  Graham. 09:19 18 Mar 08
Locked

I can't seem to get rid of it click here If I click OK, everything works. Wassup?

  MAJ 09:27 18 Mar 08

Try installing the Autosave.xla add-in from Start > Control Panel > Add/Remove Programs > MSOffice, it should be on your MSOffice disk.

  Graham. 09:34 18 Mar 08

Thanks, I'll try in a moment when I find the disc.

  birdface 09:40 18 Mar 08

I don't know if it is anything to do with this.click here&

  Graham. 09:45 18 Mar 08

Thanks, Excel 97 here. But it has just started.

  MAJ 09:47 18 Mar 08

The add-in was only in Excel97 and 2000 as far as I know.

  Graham. 09:59 18 Mar 08

OK, I will have to come back to this later.

  Simsy 12:08 18 Mar 08

the message is suggesting that you've got excel set up to use Autosave, and it can't find the add-in file that allows that to work...

Either disbaling the add-in, or reinstalling it, should work.

If you don't want/need to use it you can disable it by going to Tools>Add-Ins and unticking the "Autosave Add-in" box.

I hope this helps.

Regards,

Simsy

  Graham. 12:58 18 Mar 08

Thanks, I've unticked Autosave. It's not nagging me now.

Thanks everyone.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced