Excel Date Settings

  Large JD 11:33 18 Jan 10
Locked

I have noticed recently that when i use excel and imput a date into a cell, the way in which the date is displayed has change!!

Should read 18/1/2010

But reads 1/18/2010

I have tried changing the cell properties which always shows English(united states) as the default. But the next time i try to input a date the same problem

Also, another program Sliq invoicing, is doing a similar thing.

Not sure where to look next to correct this problem!!

Thanx in advance!!

JD

  VoG II 11:57 18 Jan 10

Take a look in Control Panel > Regional and Language Options.

  Large JD 12:23 18 Jan 10

As easy as that!!

Many Thanx

JD

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…