EXCEL Column Problems

  Buzzard905 11:18 06 Jan 09
Locked

Up until recently my colomns in excel were coming up as normal (A,B,C....etc)but now they are displayed as numerical values (so instead of A1 it displays R1C1).I've had a gander at the formatting and can't see where this can be changed.
All my previous Excel docs. are coming up this way now which is a pain for formulas.
Any pointers greatly appreciated.

  TonyV 11:21 06 Jan 09

Open a spreadsheet, then Tools/Options/General and uncheck R1C1 option. See if that works.

TonyV

  Buzzard905 11:26 06 Jan 09

Cheers Tony but that only works on the one that I have opened.If I open any other excel file it opens by default in the R1C1 mode.

  TonyV 11:59 06 Jan 09

That's interesting because the Help files state that the R1C1 system is un-checked as a default setting. There doesn't appear to be a way of altering that particular setting for Excel as a normal preference. May be you will have to wait for VoG to come on!

Cheers

TonyV

  TonyV 12:01 06 Jan 09

The other alternative is Detect & Repair Excel under the Help button.

TonyV

  Buzzard905 12:04 06 Jan 09

We'll see what happens - Im on a company server and there was an update lately that I had to install via the server.I think what has happened is that (as you say) the R1C1 has been selected as default incorrectly on this EXCEL that I have installed.
I've contacted our helpdesk and await with baited breath (turning bluer by the minute!).

  TonyV 12:10 06 Jan 09

Lets hope they sort it for you.

TonyV

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…