Excel 2010 Data Labels options not saving

  dsteele2 13:37 PM 04 Dec 12
Locked

I have setup excel pie charts whereby I only want the data label option “percentage” to be shown. If I save the workbook with these settings, close and then re-open the settings are retained.

When I then upload this workbook to my SharePoint 2007 site and select open, open snapshot in excel the workbook opens, but all other data label options are set such as series name, category name, value, as well as percentage (percentagewhich is all I want, and the only one i set).

If I choose the option “open the workbook in excel” the data label options are set correctly. I need to be able to open the workbook as a snapshot, with the correct data label options because the other option to simply open in excel through SharePoint strips out all the formulas which reference particular data.

The odd thing with this is that if I open the snapshot in Excel 2007 the correct data label options are retained (series name, category name, value) are unticked, which is how I set it. I tried re-building the excel workbook again in excel 2010, but I’m having the same issue.

I tried with a simple pie chart and the same happens. We are using Excel 2010 X86 SP1 and SharePoint enterprise server 2007 Any help would be appreciated.

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites