Excel 2000 $ to £

  roygbiv 09:02 27 Jul 05

In Excel 2000 (on Omnibook 900) I have noticed that if I input numbers, under currancy, it always defaults to dollars $ .

Is it possible to make the default £. I know that It is possible to format-cells-currancy but this is very repetative.

PS. The keyboard was set to the american layout when i got it, making me think this PC was set for use abroad!. TIA

  xania 09:08 27 Jul 05

I think you will find that your PC is set up for US. You don't say which OS you are using so I will give a generic solution - if you have XP, you should be able to change your control panel to the older view to help with this.

In Control Panel, select <Regional Options> and ensure that the General tab is set to English (United Kingdom) - you may need you install CD to complete this process. Also check your Keyboard settings.

  roygbiv 09:32 27 Jul 05

Already reset keyboard layout to UK.(this still hapens)

I suspect the PC was set up for use abroad.

Can someone suggest some good websites to learn more about Excel + Acess.

Type 'help with excel' into Google and there are loads of sites.

  BRYNIT 09:56 27 Jul 05

You say you have checked the key board but have you checked the regional and language options in control panel.

  keef66 10:52 27 Jul 05

Change the default country/region
Changing the default country/region changes the standard settings for numbers, currencies, time, and date to those most commonly used for that country/region.

On the Microsoft Windows Start menu, point to Settings, and then click Control Panel.

Double-click the Regional Options or Regional Settings icon.

In the Your locale (location) list, select the country/region you want to use as the default.

If you are using Microsoft Windows 2000 and don't see the item you want, first select the check box next to the appropriate language in the Language settings for the system box.

Click OK, and then restart your program.

Note When you change the country/region in the Your locale (location) list, settings, such as the format for displaying currency and date, may also change. Check all the tabs in the Regional Options dialog box to make sure they are correct.

  roygbiv 12:20 27 Jul 05

will try these out later

  lotvic 19:21 27 Jul 05

websites to learn more about Excel + Access

click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…