evesham laptop slow

  Mr Compton 14:56 24 Dec 05
Locked

Hello
I took delivery of an Evesham Quest A210 T28 Review in October, and since I got it I have noticed that it is a bit slow to respond sometimes. It has an AMD Turion MT30 (1.6) with 512RAM and a 60gig hard drive, with onboard sound and graphics. It seems to make a feint 'clicking' noise, which I have not heard on other laptops. If I move the cursor around in menus, the highlighter will not follow the cursor - it will catch up after a pause. Each pause seems to be accompanied by a 'click'. In Word, it sometimes does not keep up with my typing (70words per min). But if I hover over any icons in the toolbars or in menus it pauses before highlighting where my cursor is. It sometimes pauses before formatting text, e.g. to bold or italic. It is the same with most other programs, including Open Office and within XP itself, e.g changing tabs in dialogue boxes.
I was wondering if anyone else has had a similar experience, or knows whether this is normal for these laptops? Evesham told me (after a complete reinstall over the phone) that they couldn't think of anything wrong with it, as it seems to run Photoshop 7 fine (even though I only do basic photoshop tasks). They said variously: 1)I'm typing quite quickly for it to keep up. 2)The processor uses less power to prolong battery-although it's usually plugged in! 3)It's a mobile processor so doesn't perform like an Athlon or Pentium-although I only use it for word-processing, powerpoint and dvd playback. 4)The buffer is small on this model.
As a novice, I don't really know much about laptops, so if anyone has any ideas I'd be really grateful as at the moment it seems to respond slower than the 5year old pc it was bought to replace!
Evesham said to call back if I had any more problems, but the technician was adamant that there was nothing wrong with it so I don't think they want to do anything more.

  woodchip 15:12 24 Dec 05

The click is the hard drive, it takes a bit of getting used to. You Laptop must be a quiet one for you to hear it. As for the slow response that may be down to a Mobile CPU. You could setup the Laptop for best Performance. Hears how, Right Click on "My Computer"\Properties\Advanced\Performance settings button\ click bock Adjust for best Performance. Click OK

  Mr Compton 15:33 24 Dec 05

Thanks Woodchip I did that but it doesn't seem to have made too much of a difference. For example If I right-click on the desktop and select Properties, it takes 7 seconds to bring up the dialogue box. Is this normal? I thought clicking around Windows was minor mouse activity. To be honest it's a bit frustrating as I seem to have to wait for it to respond when I want to do something basic like selecting something - it's slowing me down! But I don't know whether this is normal performance for these laptops!

  woodchip 15:47 24 Dec 05

If it's been like this from New, I would get in touch with suppliers as it's under Warranty. If they cannot or will not do some thing to make it work as it should then you will then need to take it further. But try all option first

  Fruit Bat /\0/\ 15:52 24 Dec 05

Should take less than a second after clicking to bring up a window.

Sugest you

1. check for viruses and malware

Anti Virus :-
Antivir click here
Avast4 click here
AVG antivirus click here
Microworld click here

Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here
a2 click here
MSoftAntispy Beta click here
Ewido click here


2. clear out all temporay folders and registry from bloat.

Crap Cleaner click here
issue tab to clean registry

3. defrag the drives but if only 3 moths old this should not be necessary

  Mr Compton 16:05 24 Dec 05

Thanks Woodchip and Fruit Bat,
I may call them again or just take it into the branch I originally dealt with and demand they help me resolve it.
I regularly run antivirus, spyware/adware cleaners, clear the cache and temp files etc., and already tried defragging the hard drive, but to no avail.
Incidentally who can I get in touch with if Evesham don't want to help? (Sorry I'm a total novice) :)

  anchor 16:16 24 Dec 05

There is a PCA forum presence with the name of "achilles". He is someone senior in customer support.

You could try contacting him by sending a message by clicking the yellow envelope next to his name.

click here

scroll down until you get to the posting from achilles.

Hope things will get sorted out. It certainly seems sluggish to me with 512Mb of RAM.

  Mr Compton 16:40 24 Dec 05

Thanks Anchor, and everyone else who replied.
I have emailed Achilles and will await a response. If I don't get one I'll post again but I'll tick the 'Resolved' button as I think I'll have to demand that Evesham take it in to have a look at it.
Cheers - much appreciated.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…