Euro Symbol in Outlook Express

  Dirty Dick 20:31 22 Jan 06
Locked

I have a laptop I bought in America and the keyboard has neither the Pound or Euro symbols on the keyboard, only the $ symbol. Is there anyway I can set up Outlook EXPRESS to type these symbols in an e-mail.

Thanks

DD

  VoG II 20:37 22 Jan 06

Try pressing ALT-GR and 4 together €

For £ with Numlock on ALT + 0163

  Dirty Dick 20:39 22 Jan 06

My laptop does not have a ALT-GR key ?

  keith-236785 21:32 22 Jan 06

in OE, click tools/options/read then at the bottom, click the Fonts button. mine is set on western european, see if yours is on american or something different. there is also a button for international settings but it gives no options for me to change anything.

doubt if this will help but hope it does.

have you also checked the languages setup in Control Panel is set to UK and not the USA, something there might help but im not too sure.
good luck.

  beynac 07:57 23 Jan 06

In OE click on Tools/Options then click on the Spelling tab and check the language

  Simsy 08:16 23 Jan 06

was in this situation a while back...

I said "Well, the pound sign is above the number 3 on the main keyboard... try pressing Shift and 3"

They did, and it worked.

Maybe you'll have the same luck?

Regards,

Simsy

  keith-236785 07:51 25 Jan 06

could we have some feedback please, are you sorted now...if so what helped you, for the benefit of others. if not then maybe we may still be able to help. if all ok, could you please tick as resolved.

  Dirty Dick 10:27 25 Jan 06

... but I've been out of the country. However, I've NOT solved the problem. I tried changing the keyboard settings, and with that I could type both the Euro & Pound symbols BUT the @ and " keys & symbols werte reversed.

I have tried changing the language settings, but without a result.

In WORD I have made, I think they are called, Macros, on the Toolbar, so that when I click on those buttons I get the relevent symbol.

Any further help would be appreciated.

Thanks DD

  keith-236785 00:33 26 Jan 06

you need to change the language setup in control panel/regional and language options.

change the regional options dropdown boxes to United Kingdom, then click the advanced tab and select english (united kingdom)

good luck

  keith-236785 00:34 26 Jan 06

you need to change the language setup in control panel/regional and language options.

change the regional options dropdown boxes to United Kingdom, then click the advanced tab and select english (united kingdom)

good luck

  octal 07:11 26 Jan 06

There is one point, if you are sending these symbols via the Internet the recipient might not be able to see them, they usually end up as a question mark if they are reading the email in plain text without the Unicode set-up.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…