eudora sending problem

  Smokeyone 10:21 02 Oct 08
Locked

Perhaps someone could advise me of my sending problem with Euroda. It will not send to @.co.uk
addresses for some reason. Other non .co.uk addresses apear fine but not UK ones. It receives them okay but will not send. Is there some sort of outbound filter in Eudora that I do not know about.
Thanks very much

  mgmcc 12:10 02 Oct 08

I've used Eudora for several years and I'm not aware of anything within the program that could cause it to discriminate against .co.uk addresses. What happens if you try to send to these addresses using Outlook Express instead?

Presumably you are using the SMTP server of the ISP that you've connected to the internet with to send the messages?

  Smokeyone 12:39 02 Oct 08

I think you may have given me the answer - I am not using my ISP server but my domain name server. After my ISP went through a phase of endless e-mail problems I changed over. I still use my ISP for connecting to the internet but the change over was many months ago. What next...

  mgmcc 13:33 02 Oct 08

In Eudora's Options, change the SMTP server address from the one you're using at the moment to the one for the ISP you connect with.

  Smokeyone 07:01 03 Oct 08

Thank you for the help. I changed the option to my ISP SMTP server address and a test e-mail was sent okay but no reply yet so not sure if they received it...

  Smokeyone 14:50 03 Oct 08

Success
Thank you very much for the help. I would never have solved the problem without your assistance.
Cheers

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…