Ethernet / Wireless massive problem

  jsneer 10:23 01 Jul 07
Locked

Hi there, I'm new to this forum - please be nice.. I'm not the most technologically minded.


I have 4 meg broadband through the former Telewest (Virgin Media) using a Webstar cable modem and the USB connection for this.

This has never been a problem until I bought my Nintendo Wii & Playstation 3.

I had a massive ethernet crossover cable I used to use to network my PS2 by bridging my ethernet port with my internet connection but doing the same isn't working when trying to network the PS3 so I went out and bought a Belkin G+ Mimo wireless router yesterday.

This is all well and good except that the configuration requires me using one of my Ethernet ports which really dont seem to work.

I have one SiS 900 PCI Fast Ethernet Card & One TE 100-PCBUSUSR 32-Bit Cardbus card.

When I try to plug my cable modem directly into the ethernet port using the supplied ethernet cable I get a connection and I receive packets of data but it will not allow me access to the internet. I've tried turning off all firewalls, i've gone back to using the usb method and updated the river then re-tried the ethernet connection and still nothing.

I really need access to the net via my ethernet port otherwise I will not be networking on my Playstation or Nintendo Wii and I will also have wasted £70.00 on a Router yesterday!

If anyone can help me at all I would be eternally in your shadow :)

Thanks

  Madpad_001 13:24 01 Jul 07

Hi,

ref your problem have you changed you bowser settings?? I.E told it to look for a lan connection for your Internet??

With your router you would normally get a CD-ROM that reconfigures you PC automatically if not go to the BElkin site click here

  ambra4 13:58 01 Jul 07

In most cases, you will not need to make any changes to your web
browser settings.

But if you was using dialup check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”, “Dial whenever a network connection
is not present”, and “Always dial my default connection”.

If you can make a selection, select “Never dial a connection”. If you
cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
options: “Automatically detect settings”, “Use automatic
configuration script”, and “Use a proxy server”.

5 Click “OK”. Then click “OK” again in the “Internet Options” page

  ambra4 14:00 01 Jul 07

It is strongly recommended by All router suppliers that you use a physically connected cable
to the Router (via an RJ45 cable) for router setup.

Using a wireless connected computer for setup is Not recommended or to access router setup at any time.

Can cause major corruption to firmware on the router

Check the setup on the network adapter and browser setting on

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter and select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window, click “Internet
Protocol (TCP/IP)” all boxes is ticked??? Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.

  ambra4 04:27 15 Jul 07

Is your system up an running as yet need feed back

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…