Ethernet port/new card - can't connect.

  g0slp 21:55 06 Nov 06
Locked

Problem as follows:-
System running XP SP2 with all Windows updates installed. Ethernet port had been in use, but a fault developed, where no connection was possible; balloon saying 'little or no connectivity'.

Ethernet port mounted on mobo. Port reported as Realtek RTL 8319/810x family.

Did usual checks via Device Manager, also tried a 'System Restore'; all reported to be correct, but still no connection. Tried another device via the port with same result. Installed updated driver, but no improvement.

I've just tried to fit a brand new PCI card, which turns out to be the same Realtek 8319/810x type, but this one won't work either; same problem being reported.

What am I doing wrong? I'm baffled. Assistane gratefully received.

Thanks,

Mark

  g0slp 21:56 06 Nov 06

Or even assistance - D'oh!

  brundle 22:10 06 Nov 06

Just a possibility - if the machine connects to the 'net via a router, the router may need resetting. Had the same problem with a brand new system I built for my sister last week. Tried adding a PCI card, different cables, resetting network config in XP, then pulling the plug on the router for a few minutes.

  g0slp 23:27 06 Nov 06

Hi brundle.

I wondered that. However, another router connected gives the same result. I checked using a different cable too - again the same problem.

  harps1h 23:56 06 Nov 06

if it is wireless check the router security settings. this sometimes can break the signal

  woodchip 23:59 06 Nov 06

First try this, Go into Device Manager uninstall the Lan Ethernet and restart computer. Wait while it puts it back, then try it. If no Go, Try it in another PCI slot away from Graphics slot

  Allyginger 00:00 07 Nov 06

Also check with your ISP. I have the Realtek 8139 familt nic. Was having trouble over last 2 weeks with the little or no connectivity problem. Turned out my ISP had bandwidth problems. At the moment my connection is working well.

  woodchip 00:01 07 Nov 06

PS if you have onboard Lan, and have also fitted a card disable one in Device Manager only use one device

  Ashrich 00:02 07 Nov 06

Probably an issue with your ISP , usually an IP address is sent by your ISP , then converted by the router to a typical address like 192.168.x.x which your ethernet card passes to your computer , converted into Internet pages etc.

Ashley

  phono 00:21 07 Nov 06

Do you have a firewall installed and have you made any changes to its configuration?

Have you tried an "ipconfig /all" command, without the quotes at a DOS prompt or tried pinging any IP addresses?

  g0slp 01:15 07 Nov 06

Wow - thanks folks.

OK, harps1h first. Neither port will now see even a known working wired router.

woodchip, I tried your suggestion with the original mobo mounted socket, with no joy, prior to getting the new card. I'll try again with the new card in another PCI slot, but it's already away from the graphics card.

Allyginger/Ashrich, my ISP is ntl. The computer's still not seeing either router even if the internet connection isn't there, so I don't know...:(

phono, yes I do have a firewall; only the Windows one. No settings had been touched when the original fault developed. I have tried the ipconfig /all command too ,to no avail. I can't ping any IP addresses via the ethernet-connected modem as I can't access the wreched thing! I've had to go back to my old USB Speedtouch modem to access the net; I'm getting grief from the family because the network's down...

Anyway, thanks again to you all for replying; I'll try woodchip's suggestion again first thing in the morning & post again with an update.

Cheers for now.

Mark

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now