Ethernet Port

  JCElm 14:18 23 Jan 05
Locked

My PC will not connect to my ADSL Router. I have been told the Ethernet port needs enabling.
How do I do this?

  BIG Ben strikes 10 again! 14:19 23 Jan 05

go into network connections right click your ethernet adaptor and click 'enable'.

  stalion 14:25 23 Jan 05
  JCElm 14:40 23 Jan 05

BIG Ben strikes 10 again!
I have already tried youre sugestion.
It is already enabled.
The port needs enabling in the Bios on the motherboard, so I have been told and this not my favorite area to experment in.

Many thanks JCElm

  BIG Ben strikes 10 again! 14:59 23 Jan 05

at bootup press 'del' or f2 ect.then go to intergrated hardware perhaps?.and look out for the net adaptor if there is a enable button?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…