ethernet connection plus wireless ???

  Magik ®© 13:27 16 Jul 05
Locked

hi, my voyager 2000 adsl wireless router has a socket for a ethernet cable, as does the laptop, if a ethernet cable is plugged in and set up, does that put paid to the wireless side of things, what i would like to do, is run one laptop with the cable, and one wirelesly..and one more thing, the software upgrade for the router says, use a ethernet connection for it, because if the router drops the signal while the upgrade is in progress, it will render the router useless.....thanks...

  woodchip 13:36 16 Jul 05

You can use ether but not both together. As the Router instructions for upgrading, but does it need it? and why? you only upgrade if you have Problems and or there is more better features with the upgrade. On The Ethernet and Wireless I have two desktops connected by Ethernet cable not Crossover, and a Laptop By Wireless

  EARLR 13:40 16 Jul 05

Just plug 1 laptop into the router using the ethernet cable and use the other one wireles. In Network connections inable the Local Area Connection on the one connected via ethernet & disable wireless network connection.Now do the opisite on the other one. I have 2 laptops running that way.

  EARLR 13:42 16 Jul 05

I have 2 laptops running that way at the same time.

  woodchip 13:46 16 Jul 05

Up to about 127 Wireless connections and Wired Ethernet can run together. And they do not need to be Networked

  Magik ®© 13:52 16 Jul 05

thanks all, twice i have BT engineers here and there is no fault with the line, which i have now proved by connecting with a voyager 100, (got last sunday from boot fair £1.50 :-)) what the voyager 2000 does is dropping the line at the 5 minute intervals, which according to reports, is where it tries to find a stronger signal,which can last for a couple of hours, so i am not alone, and it is spot on with it's 5 minutes, so i wondered if there was anything new in the upgrade...but as you say, it might well be best to leave well alone, really clutching straws now....so then i thought, if it was a wired connection (ethernet) one would be on all the time........gawd, dont i go on....thanks

  woodchip 13:56 16 Jul 05

I think you need to check the settings in Router.
Mine set to

Lease Time Forever

Idle Time set to 0

  Magik ®© 14:19 16 Jul 05

hi, just wish i could find something like it, been through the settings, but no joy.....the list is....DSL, IP+DHCP,WIRELESS, INTERNET, IP ROUTING, FIREWALL, IGMP PROXY and UPnP. Which to the layman does not mean anything

thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…